Drops Community

Any way to disable romanization

Hi. I think the use of romanized version of words is a big mistake, learners should move to the native written form (Hangul for Korean) as soon as possible.

Is there any way to set Drops so that it ONLY uses Hangul for Korean training, including all the spelling drills?

Thanks for any help.
John.

I agree. There’s an option in the right-most tab at the bottom of the screen. If you scroll down that menu, there’s a slider option to turn off romanisation.

1 Like